更多知识,更多乐趣

当前位置:首页软件开发iOS → iOS Compiling IB documents for earlier than iOS 7 is no longer supported

iOS Compiling IB documents for earlier than iOS 7 is no longer supported

时间:2018-03-26 02:50:17来源:互联网我要评论(0)

一、在升级到Xcode9 遇到以下错误:

  Compiling IB documents for earlier than iOS 7 is no longer supported

  翻译:在ios7之前编译IB文档不再受支持.

二、解决办法如下: 

图一:


图二:


将Builds for 选项设置为iOS10 以后就OK了。


相关文章

网友评论

热门评论

最新评论

发表评论 查看所有评论()

昵称:
表情: 高兴 可 汗 我不要 害羞 好 下下下 送花 屎 亲亲
字数: 0/500 (您的评论需要经过审核才能显示)

关于万荚 | 联系方式 | 发展历程 | 版权声明 | 帮助(?) | 网站地图 | 友情链接

Copyright 2005-2018 16WJ.COM 〖万荚网〗 版权所有 桂ICP备18000060号 |

声明: 本站所有文章来自互联网 如有异议 请与本站联系